VMware vSphere Hypervisor 后续问题

最近在测试VMware vSphere Hypervisor  记录一下遇到的问题,毕竟是新接触。

  1. VMware vSphere Hypervisor  5.0 ~ 5.5 通用一个密钥
  2. VMware vSphere Hypervisor 5.0 是不会强制硬件标准的,内存不够cpu不能虚拟化一个可以装,5.5以后就要对硬件有要求没达到要求就没法安装。不能像5.0可以跳过。
  3. VMware vSphere Client 关于客户端,5.0 最好下载新版本的。
  4. 因为我们用的是HP 388G9 机器,在用官方的VMware vSphere Hypervisor 6.0 安装发现无法识别到硬盘,后来查到是因为HP有定制版的HPE ProLiant servers with VMware
    http://www8.hp.com/us/en/products/servers/solutions.html?compURI=1499005#tab=TAB4对应版本没问题,同样适用于官方给的密钥。

我客户端是WIN10,Client 5.0遇到的问题客户端终端显示不了问题 “连接到虚拟机控制台失败并显示错误:VMRC 控制台的连接已断开。” 后来发现就是因为版本低的原因,也有可能是官网所说的https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2094119

打赏

About the author

Add a Comment

电子邮件地址不会被公开。 必填项已用*标注